Sophos-Installation schlägt fehl

Manchmal scheitert die Installation des Sophos-Programmes, wenn die TEMP-Ordner zu voll sind.
Falls Sie einigermaßen fit in der Systembedienung sind, gehen Sie unter Windows 7 bitte wie folgt vor (andernfalls bitte melden):

I. Vorbereitung

Starten Sie den PC neu. Melden Sie sich mit administrativen Rechten an.

II. Löschen temporärer Dateien

  1. Öffnen Sie den Windows Explorer (bitte sonst kein Programm laufen lassen).

  2. Öffnen Sie das Menü "Extras | Ordneroptionen"; wählen Sie dort die Karteikarte Ansicht.
    Achten Sie auf folgende Einstellungen:
    • "Geschützte Systemdateien ausblenden" muss aktiviert sein.
    • "Ausgeblendete Dateien, Ordner oder Laufwerke nicht anzeigen" muss ausgewählt sein.
  3. Geben Sie in dem oben angeordneten Feld für den aktuellen Pfad folgendes ein:
    • %temp% (+ Entertaste)
      In der Pfadleiste muss nun etwas angezeigt werden, was ungefähr so aussieht:
    • Computer - C: - Benutzer - ... - AppData - Local - Temp
  4. Wählen Sie nun alle angezeigten Ordner und Dateien aus und löschen sie.
    Es werden wahrscheinlich einige Nachfragen kommen:
    - solche, die nach Administratorrechten fragen, können Sie mit "OK" bestätigen, ggf. nach Neueingabe des Passwortes.
    - Wenn gemeldet wird, dass eine Datei nicht gelöscht werden kann, weil sie in Benutzung ist, wählen Sie "Überspringen".

III. Löschen eventueller Installationsrelikte

  1. Springen Sie nun mit dem Windows-Explorer nacheinander auf folgende Ordner:
    • \Programme
    • \Programme (x86)   (sofern vorhanden)
    • \ProgramData  (ggf. durch Eingabe des Pfades wie oben)
  2. Löschen Sie in diesen Ordnern jeweils - sofern vorhanden - folgende Unterordner:
    • Avira
    • Antivir Workstation
    • Sophos

IV. Sophos-Installation

Starten Sie nun erneut die Sophos-Installation.
Nach einer Weile sollte im System Tray (unten rechts am Bildschirm das blaue
Sophos-Symbol ("S" im weißen Schild) erscheinen.

Probleme auf Lenovo-Notebooks

Auf manchen Lenovo-Notebooks funktioniert nach der Installation von Sophos Endpoint Security der Cisco AnyConnect Client nicht mehr. Laut den Webseiten von Sophos und Lenovo liegt dies am RapidBoot Shield-Programm. Dieses wurde von Lenovo wegen diverser Probleme zurückgezogen; es wird daher auch nicht mehr an neue Programme angepasst.
Was bleibt, ist nur die Deinstallation dieses Programms. Der Systemstart wird hierdurch leider etwas langsamer.
Nähere Info hierzu auf den Webseiten von Sophos

Bei Fragen und Problemen

wenden Sie sich bitte an

Softwareportal der UdS

zum einkaufen hier
online registrieren / einloggen